Downloads

Current 0.8.4 Release (v0.8.4)

Release Notes

Note that as we have upgraded the Akka library to 2.4.x, which has dropped the Scala 2.10 support, we do NOT provide Gearpump build for Scala 2.10 since Gearpump 0.8.0.

Maven Dependencies

To program against this version, you need to add below artifact dependencies to your application’s Maven setting:

<dependencies>
  <dependency>
    <groupId>org.apache.gearpump</groupId>
    <artifactId>gearpump-core_2.11</artifactId>
    <version>0.8.4</version>
  </dependency>
  <dependency>
    <groupId>org.apache.gearpump</groupId>
    <artifactId>gearpump-streaming_2.11</artifactId>
    <version>0.8.4</version>
  </dependency>
</dependencies>